[Sky Warriors] Small Connection Issue
Incident Report for Wildlife Studios Public
Resolved
The servers are now back to normal and matches should resume without incident. We apologize for any inconvenience caused.
Posted Mar 15, 2022 - 14:26 UTC
Monitoring
Servers seem to be stabilizing. We will continue to monitor them for the time being.
Posted Mar 15, 2022 - 13:56 UTC
Identified
We are having instabilities in the game. Players might not be able to play matches at the moment. We are investigating at the moment.
Posted Mar 15, 2022 - 13:47 UTC
This incident affected: Sky Warriors (Match Servers).